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How to import literature or references into RefWorks

Data importing into RefWorks is supported by the following databases and catalogues:
1. Google Scholar (p 1)

WorldCat (p 7)

Academic Search Premier database (p 9)

Import filters (p 10)

Write-N-Cite (p 10)

RefWorks help function (p 11)
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PLEASE NOTE that RefWorks may not work as it should with Internet Explorer 8 or 9. To improve
functionality, you can switch to compatibility mode by clicking the browser icon shown below.
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-
w | http://www.refworks.com/

File Edit View Favorites Tools Help
X %Convert - Select bnd problems such as out-of-place menus, images, or text will be corrected.

L

P~RCX || RefWorks Home Page

ﬁ)mpatibility View: websites designed for older browsers will often look better,

Importing from Google Scholar

Step 1 Go to Information Literacy Tools> RefWorks on the library website and log into RefWorks. It is
important that you follow the link on the library website, as this ensures that you will be recognized as an HHs
user. If you use another link, you will be asked to enter a group code, which you can find in the email you
received from RefWorks on registering.
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Information literacy tools

e References and citations - RefWorks
Digital library >
. i RefWorks
Library services >
WorldCat
— - Zotero
® Library instructions :
® Searching, finding, evaluating Do you have a tight deadline for your assignment or thesis and lack the time to compile a proper

information

® Plagiarism and copyright
About the library >
Help >

bibliography? The library offers a quick solution, RefWorks.

Students in higher education are required to include a bibliography of the books, articles and other
sources they have consulted in all their written work. Failure to do this counts as plagiarism, which
the Collins Cobuild English Dictionary (1999) describes as 'the practice of using or copying someone|
else’s idea or work and pretending you thought of it or created it.” Moreover, in order to obtain
uniform bibliographies, these should be compiled using the appropriate models, such as APA,
Harvard, MLA or Chicago.

RefWorks

RefWorks is a web-based enabling users to save, manage, export and share references.
Write 'n Cite allows you to import references stored in your RefWorks account straight into your
text.

RefWorks allows you to:

= choose the referencing system you wish to use (e.q. Harvard, APA, MLA, Chicago) and
export it to a Word or other document;

= import from Google Scholar, Ebsco, LISA, Social Services Abstracts, WorldCat, etc;

= share references with others;

= make your own references, organise them into folders, remove doubles and search them;

= create an individual as well as group accounts online.

Interested?
Go to the website. To be able to use RefWorks, you must be logged in as a student or staff
member.

Step 2 Go to Google Scholar: http://scholar.google.com



http://sites.thehagueuniversity.com/library/information-literacy-tools/references-and-citations-refworks
http://scholar.google.com/

Step3 Select your Scholar Settings:
e

L@ My library My Citations & Alerts [BMe\r‘ X Settings ,

Google

scholar

Click on Scholar Settings and scroll to Bibliography Manager at the bottom of the page. Tick Show links to
import citations into and select RefWorks from the drop-down menu. Save your preferences.

Google
Scholar Settings Bl -

Search results i
I N Collections
Languages
ibrary links @ Search articles (¥ include patents)

Search case law.

Results per page

10 % Google's default (10 results) provides the fastest results.

Where results open

Open each selected result in a new browser window.

Bibliography manager

Don't show any citation import links.
® Show links to import citations into  BibTeX

EndNote

RefMan
RefWor
To retain settings, you must turn on cookies

Step 4 Find an article using Google Scholar:

Google business management - . S

Scholar About 1,900,000 results (0.04 sec # My Citations
I Articles [ciraTion) Effective small business management
NM Scarborough. . - 1984 - getcited.org
Legal documents ... Effective small business management. Post a Comment. CONTRIBUTORS: Author: Scarborough,

Norman M. ... PAGES (INTRO/BODY): xix, 728 p. SUBJECT(S): Small busjge
enterprises; Management; United States. DISCIPLINE: No discipline ag
Any ime Cited by 258 - Related articles - Cached - Library Search - All 7 versiond

Import into RefWorks

Click on Import into RefWorks.



Step 5 Click on View Last Imported Folder.
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Step 6 Select your reference and store it in a folder.
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Step 7 Select or create the folder in which you want to store references.
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Step 8 Create your bibliography once you have imported all your references into RefWorks.
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Step 9 Select your preferences regarding output style and format.

Create Biblioaraphy X

1
Format Paper and Bibliography v
Format a Bibliography from a List of References
File Type:l HTML =l 2

Document Formats Sup . L

References to Include: @' All References

o 7
& ]Specify Folder |joptionaD 3

< Create Bibliography

1. Select a bibliography style under Output Style (e.g. MLA, Vancouver, APA, efc).

2. Select the file format in which you want to generate your bibliography under File Type (e.g. Word, HTML).

3. Click on Specify Folder to select the folder containing the references you wish to use in creating your
bibliography.
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Step 10 Create the bibliography by clicking on Create Bibliography. Open the bibliography by clicking on

click here in the Completed box in the bottom right-hand corner of the screen.
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In the example above, HTML was chosen as file type. The bibliography was compiled,
order and given the selected style (e.g. APA, MLA) with only a few mouse clicks:
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How to import references from WorldCat

WorldCat.org, a worldwide catalogue of books and articles, is ideal for exporting data to RefWorks. (By
entering your address, you can also use WorldCat to find items in libraries near you).

Step 1 Go to WorldCat scroll down to the bottom of the page and select English.

Zoeken naar WoridCatJisten | Video tutorial: Hoe gebruikt u WorldCatiisten (YouTube) | Meer informatie in de Help-sectie

Voor bibli i eni
Maak uw bibliotheek deel van Actualiseer de il ie over uw bibli in WorldCat Web Services Mogelijkheden voor
WorldCat WorldCat Maak
De inhoud en diensten van uw bibliotheek Gebruik de WorkiCat-Registry om de inks naar de diensten en andere onderdeel van uw website of
kunnen door mifoenen mensen vanaf hun werk belangrike gegevens over uw bibotheek, bibiothekengroep of appicatie via webservices van
op internet worden ontdekt, elke dag— cultureel-erfgoedinsteling actueel te houden WorkiCat.
Video-handleiding: Gebruikers van Help Web hebben verbinding
met uw biblotheek met een WordCat-Registry-profiel
(YouTube)

Talen: paiiol | Francais | Nederlands | Portugués | £t=0 | BXE | £X

u: Miin WorldCat | Min listen | Door mi bekeken listen | Miin Min tags
WorldCat 2 Pelp = E-mai-updates ontvangen = Reacties | Zoeken
Juridische noot: Copyright © 2001-2012 OCLC. Alle rechten

Min Opgeslagen zoekacties

Voorazarden

Step 2 Search by topic in the search window:

Home ~ Search ~ & Create lists, biblographies and reviews: Sign in or create a free account

\(:)'\WOrldCat

Find items in libraries near y: Sign in to create lists, bibliographies and

reviews of library materials
1.5 billion items available here through a library

Everything Books DVDs CDs Articles

business management Search books

Forgot your password?
WorldCat connects you to the collections and services of more than 10,000 libraries worldwide

Create a free account >

Sign up for e-mail updates

Step 3 Click on the search result you need:

Home ~ Search ~ £ Create ists, bibiographies and reviews: Sign in or create a free account

sf';.\ WorldCat business management Q m

Advanced Search | Find a Library

Search results for ‘business management’ > "Book"

& Format Resuits 1-10 of about 263,945 (.87 seconds) «First <Prev 1 2 3 Next>
[0 An Formats Select Al Clear Al Save to:| [New List] [+] Sort by: | Relevance =]
[ Book (263920)

[ Thesis/dissertation (38462) [ and

Microform (4668)
rge print (95)
Book (89)
Braile Book (62)

by Paul Bocij; Andrew Greasley; Simon Hickie

Book

Language: Engish

Pubisher: Harlow, England ; New York : FT Prentice Hall, 2008

Editions and formats »
& Refine Your Search

Author
Great Britain (3892) L ip Roles and i in Nursing : Theory and
Quality Assurance... (1958) by Bessie L Marquis; Carol Jorgensen Huston

United States (1605)

Book
Intemnational Bus... (832)

Language: Engish

Publisher: Phiadeiphia : Wolters Kiuwer Health/Lippincott Wiliams & Wilkins, [2011], €2012.

Editions and formats »




Step 4 Click on Cite/Export:

Home ~ Search ~

&fB\WorldCat

<< Return to Search Results

[E] addtoist <P Addtags

Business Information
Systems
Techeiegy, Sevlopmant & Mansgemsnt
Paut o Andrew Oresie Simen ek

Preview this item

£ Create lists, bibliographies and reviews: Sign in or create a free account

Advanced Search | Find a Library

) Cite/Export =% Print

Write 3 review  Rate this item:

Business information systems : technology, development and management

Author: Paul Bocij; Andrew Greasley; Simon Hickie

Publisher: Harlow, England ; New York : FT Prentice Hall, 2008.

Edition/Format: Book : English : 4th ed  View al editions and formats

Summary: “Business Information Systems does not assume any previous knowledge of IS or ICT, and new concepts are simply
defined. New business examples, case studies and web links are fully i the and
impact of information systems in today’s business environment. In addition there are a wealth of questions and exercises
both in the book and online at www. co.ukibis enabling Read more.

Rating [ 0 with reviews - Be the first

E-mail

3 share

& Permalink

More like this

Business information services.

Electronic commerce.
User tags
User lists

Similar Items

1

Step 5 Select Export to RefWorks

Home ~ Search ~
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[E] Addtolist <P Addtags

Business Information
Systems

Technotegy Oeveoprant & Maragesment
ot Anére Grety Simen e

Enter your |

: | 's gravenhage
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Advanced Search | Find a Library
) Cite/Export 8% Print (] E-msi [ Shere o Permaink
Write areview  Ratethisitem: ] © Cite/Export x
. . . Copy a citation
Business information sy . o 6. t More like this
Author: Paul Bocij; Andrew Gre # Chicago (Author-Date, 15th ed.) Subjects
Publisher: Harlow, England ; Ne #| Harvard (18th ed.) Business - Computer network
a resources
Edition/Format: Book : English - 4t} MLA (o)
4| Turabian (6th ed.) Business information services
Summary: dB#sz::.’\sl Inft;rmg!lon f simply ; Electronic commerce.
lefined. New business| - o levance an: I
impact of information g BOEEED d exercises User tags
both in the book and ol Export to EndNote / Reference Manager Exportto EasyBib Cancel opics and sor lists
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2491 's-Gravenhage, NL []

| Fnd rari)
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edition
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Step 6 From here on, please follow the steps described on page 3 for importing references from Google
Scholar (from step 5).




How to import references from Academic Search Premier

For each database in the list of databases it is indicated whether or not export to RefWorks is an option, and
Academic Search Premier is one of the databases for which this is indeed the case. For the full list of
databases go to the Digital Library > Databases.

Step 1 Click on the A-Z list of databases and select Academic Search Premier.

nederlands | intranet | print | contact
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Digital library

Home Databases

Click on A to Z for an ical list of all Databases relevant to more than one field
are listed under General. The rest is ordered by field of study. Click on the database title to open
it. In addition to a short description of the database and the language, the list will tell you which
databases you can access from home (by logging in).

® Streaming media
® Catalogues

® E-books
® Theses and publications Generally, all browsers are supported. Any accessibility issues are indicated per database.
 Journals In case of any problems, please contact the library.
® Weblinks . . . -
AT T T 6 Selection online databases The Hague University
Information literacy tools > Subject = A-Z list of databases
About the library >
Help » Click here to return to the overview.
Filelist
Top ten online Database:  A-Z ejournals
A list of the most used online  [Access: Home / English

Overview of the e-journals that are available for the HHs. List of sources (mainly databases),
ical list of titles and subjects of the e-journals. With a tool to search for the e-journals

(not at the
Database:  Academic Search Premier
|Access: Home / English

Multidisciplinary database containing more than 8,500 titles, 4,600 of which are full-text journals.
Subjects range across academic disciplines and include social sciences, the humanities, pedagogy
and education, IT, engi i istics, literature and the

i by 7 I
arts, medical sciences, and ethnic stukgs. Export to Refvorks. D

Database:  ACM Digital Library (Association
Access: Home / English
ACM is the world's largest educational a
the vith |

IACM portal offers access to all of the journals|
hovever, conference proceedings and SIG ne

Database:  ASSIA (Applied Social Sciences| Abstracts) -
34 have been found.

uting Machinery)

g society. It serves its members and

3 Th
zines contained in the digital library:
e excluded.

beheer | disclaimer

Step 2 Find the article you need from the database and select the title.

New Search |Publications | Subject Terms | Cited References | More

Sign In Folder | Preferences guages ., | New Features! | As

. Searching: Academic Search Premier | Choose Databases
FB_S( X¢) |business models | in | Select a Field (optional) [z” @
ano =] | in| select a Feld (optional) =l

m[s;electa Field (optional) E‘ Add Row

Basic Search | Advanced Search | Visual Search | P Search History

m

2345 Relevance Sortv  Page Options~  Alert / Save / Share v

»

( B Related Images
© 7645 Results for... ‘
1. On the possible occurrence of duck solutions in domestic and two-region busi cycle
<) Refine your results models. 55 On the possible occurrence of duck solutions in domestic and two-region business
[deo; Nishin{ cycle models.
(O Full Text Academic =
Journal RBATION (Mathematics); BUSINESS cycles; SINGULARITIES (Mathematics); GOODWIN model; NUMERICAL
[0 References Available JATHEMATICAL analysis; EXISTENCE theorems 1
B ﬁ'ﬂ::y Gt ) hcademic Search Premier |
Find Mc
1931]  publication Date | 2012 folder T
ull Text(6.3M8) B EJS E-Journals
o] ol
— _ Ruicia boole in b




Step 3 Click on Export once the article has been opened.

]y

« ResultList Refine Search Download PDF "
Signin | @ Foider | Help

TOn the possible occurrence of Guck solutions in domestic and two-region bus...

[=] petailed Record
=

«| Tools
4 &
=1 —— NONLINEAR STUDIES - www.nonlinearstudies.com Vel
T PDF Full Text TIIIIT : : e ’*\h
l L Jh“ . Vol. 19, No. 1, pp. 39-55, 2012 (e 5
Source: Nonlinear Studies < S r ©) CSP - Cambridge, UK: 1&S - Florida, USA, 2012 PLIBLISHERS

Date: January 1, 2012

Inside this work
v Full Text Contents =

610/ 11-13 = : : >R

New Wendroff's type 1

ovemmsn. 1 o | O the possible occurrence of duck solutions in domestic =
seems- 211 L and two-region business cycle models
Existence and 57 1 1 2 [

Step 4 From here on, please follow the steps described on page 3 for importing references from Google
Scholar (from step 5).

Import Filters

Import filters are useful if a publication you are looking is not contained in any of the above databases and
catalogues, but only in one that does not support export to RefWorks. Import filters allow data that cannot be
exported straight to RefWorks to be imported using RIS text files. Please consult the A-Z list of databases on
the library website to find out whether or not a particular resource supports export to RefWorks.

Write-N-Cite

Write-N-Cite is an add-on for MS Office Word that you can use to make citations in your text and to create a
bibliography on the basis of references in your RefWorks account (see picture below). To download this add-
on, go to your RefWorks account, Tools > Write-N-Cite.

Wid9- 0=
Home  Insert  Pagelayout  References  Mailings  Review  View  AddIns  Acobat | RefWorks
4 style: Harvard-B.. ~ [@ Sync My Database & Logout

[, Bibliography Options ~ | [3 Remove Field Codes = 43 Preferences

Documentl - Microsoft Word

Insert
Citation v £ Open RefWorks Enable AutoSync Folder

Citation and Bibliography Extras Settings

fe2 v g X121 31 41516 17 1B+ 19 110 11 ) +12+ 1 13+ 1 14 1 15+ 1 A g7l 18 |

| v [&30

112

In a previous paper published in the Journal of Information Literacy | reported on the
development and testing of a scoring rubric for performance assessment of information
literacy.2A scoring rubric can be considered as a set of criteria for rating important
dimensions of performance, as well as the standards of attainment for those criteria on
different levels.z The Scoring Rubric for Information Literacy used descriptions of information
literacy performance on two levels: professional and insufficient. The full text of the rubric is
also attached as appendix Ain the present paper.
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RefWorks help tools

To get to know RefWorks even better, you can take the tutorial under Help > Tutorial:

Haagse Hogeschoolbibliotheek

Q RefWO kS Welcome, Niloufar Soekhai

Search your RefWorks database % & cearch

- Help

P ( Tl L tional Information ;
_g New Folder Create Bibliography © New Rfference N Quick Access
- - Sl Tutorial [}
2 b MylList
L § &
© Launch Help File v
References > All References ) g p b
) ) EARequest » »
References Il Folders Il re [ 1 Next Last :
ort o Lhange View b
BB
= Authors Standard View -
Recors [ Adions Resources
r RefID 323 Journal Article Reference 1 0f 441 [Zint Busines (PZR8 N » ks 2.0 Preview
4 nars
Authors ¥ Resource Center
Title Retail
Sovrg Inc NNQ 108 |Inited Maring Puh Bactan 114 Anncoy \7
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